Some Meat and Potatoes...

View previous topic View next topic Go down

Some Meat and Potatoes...

Post  Herxes on Mon Feb 27, 2012 10:03 am

OK I actually got some decent playtime in this weekend and experienced some awesome stuff (as usual) and some rather bizarre glitches. So get ready for some serious meat and potatoes here.

I've been working my way through the Imperial/ Empire side of the Civil War.

CIVIL WAR SMALL SPOILER.

At one point you must defend (I assume as a stormcloak you must attack) Whiterun. So you run out to the oncoming Stormcloak horde and hack and slash your way through them. Like Joe on the podcast I was one-shotting all of these (with my new daedric axe of imperial justice. BTW Joe wasn't decapitating everyone because you only decapitate the last mob in a group or obv a mob on their own ) there was also some "friendly fire" incidents where imperials fell to my beserker rage but hey, that's civil war for you. Anyway, fun as this quest was there were two things that were odd, they may both have been glitches, though I suspect one may have been there on purpose.

I ran out of Dragonsreach down to Whiterun, people were running around screaming, shops were barricaded off stuff was burning. So I run toward the forray with Lydia in toe as always.

***At this point I'll remind you that I was intrigued about Lydia's obviously staunch Stormcloak allegience (from her yells during battle particularly against High Elves and "traitor" Nord guard of imperial cites)***

Anyway I run into the field of war and I'm slaying stormcloaks left and right, as they fall I see Hadvar (from the beginning quest) also battling which was a nice touch. Once the day was won and I finally lower my blood drenched axe and I spin around to see.... Nothing. I mean there are bodies strewn everywhere and fire of course, but no Lydia. NO. LYDIA. My sword and my shield. Gone. I search the bodies and I mean these guys are piled so I literally have to drag some some around. I can't find her, but it's not giving me any relief and I'm already thinking if I see her face amongst the dead I will personally march to Windhelm and slaughter EVERYONE without remorse. There are too many scattered here and there in the end, with my shoulders slumped as I listen to the Jarl's triumphant speech I think of reloading but I think again, no, to have died in war is a fine death and she could barely carry anything now anyway because of that long bow glitch.

As the speech ends I head through the gates of Whiterun, dejected, to stow away the loot I had taken in Breezehome. Goodnight, sweet, racist Lydia I think to myself as I wait for the load screen to end.

As soon as it does I'm in Whiterun and before me is Lydia. Stood, looking at the gate. I walk over to her, she doesn't seem to be following me so I "talk" to her and she says "you lead, I'll follow" ..... WHAT!?

You mean to tell me I was mourning her death on the field of blood and ash and all the time she had just opted to not participate!?

I wonder if this was a glitch that she stayed in the city whilst I battled outside it's gates or if as a stormcloak sympathiser she did not attack her kinsman. I mean it's never stopped her dispatching stormcloaks before but I wonder if this occassion was more poignant.

The other glitch was that after stowing my loot having a sleep and rising at 8AM I left to find the city still barricaded, still burning and catapults still being fired. Fair enough I thought, catapults to attack the fleeing and it's only been a few hours since an all out war. What was "glitchy" though was that all the shopkeepers were trying to get into their barricaded shops, they were running full pelt at the spiked wooden constructions on the spot. It was quite amusing. Also oddly one of the redguard warriors searching for the redguard woman had appeared back at the gate, stood there on his own (I sniped him, arrow through the head from the small tower above the barracks and took his curved sword. Curved. Sword. And his Hammerfell garb as it has a cape. So at will I can be a Skyrim James Brown.




Another really odd occurance happened when I went to Solitude. I've fought loads of dragons, I've genuinely lost count but they're always on the road or away from actual map points, I'll get one or two randomers help me on the odd occasion. I'd been jealous of all the stories I've read where a dragon had attacked say Riverwood and killed a bunch of people you knew after a whole city runs out to defend it's home.

It finally happened to me but it totally glitched out my game, I wandered through the gates of Solitude to report the victory at Whiterun and all the people are running around like lunatics so I'm thinking "hang on, has the war at whiterun sent every NPC's AI crazy?" I had the sound on real low so I didn't realise til I saw the red "enemy" dot whizz past on the compass that I was dealing with a dragon. My first Elder Dragon (i'd just turned level 40) so I run ahead where there's adequate space for it to land and I can introduce it to "Nevamor" the axe of death and first it landed on a battlement and just looked down at us the guards are firing arrows I'm stood Nevamor and Spellbreaker at the ready wondering if he's going to take to the air again or just bring it. He brought it.

He slammed down with a ferocity that I've not witnessed with dragons before (this was before I realised It was an elder, not that I was scared of it, even if it was my elder....BADOOMTISH!) I hammered it ... Or axed it as the case was it dit didn't take too many hits and it triggered the longest "kill cam" scene I've seen, it was going on for ages whilst I jumped on the back of his neck and rained daedric terror on him for what must've been at least a minute.

Seriously I was beginning to think it had crashed, I was ready to turn it off It wasn't like it was dragged out because it had slowed down I was almost real-time hammering it into submission. Then when I finally leapt off the slain dragon I was .... Under it. I was beneath the City of Solitude, the ground above me was transparent I was underground as I absorbed it's soul the town's people were all standing around it (Above Me!) Oohing and Aahing. So I was now thinking. Great, now what? So I wandered around what was "outside landscape" with the city of Solitude overhead til I found the option to enter "Castle Dour Dungeon" Why not? I went in came out and everything was hunky dory, back to normal, the dragon's skeleton laid sprawled across the main street what seemed like the entire city out in a huddle saying the usual "could it be? Dragonborn" then when I talked to people to get the little things they say about whet they witnessed they just replied with what they would say if they were in their shop. Totally disregarding that I just more or less single handedly saved the city to ask if I wanted to buy some alchemy stuff!

At this point I turned it off. I can not wait to get back on and see what more crazy stuff in my game which is seemingly getting more glitched by the play hour

Herxes
Quest Newb
Quest Newb

Posts : 36
Join date : 2012-02-21

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum